Author Topic: Hacked phatbox suddenly not reading other drives  (Read 3685 times)

0 Members and 1 Guest are viewing this topic.

Offline maketoast

  • Newbie
  • Posts: 4
Hacked phatbox suddenly not reading other drives
« on: April 09, 2014, 04:11:55 pm »
So, I've been having this problem for awhile... I'd like to revisit the issue because I cant seem to get any hard drives working on my phatbox other than the original 20GB unit. I successfully hacked the box years ago and used a 40gb hdd in it. Eventually that drive died so I tried to create another DMS using another 40GB hdd. This is when the problems began.

Originally, I created the DMS with Phatnoise music manager and downloaded the 7.0 VW firmware right through the firmware wizard. This doesnt seem to be an option now.

Instead I tried the phathack media manager, and to make a long story short, the 7.0 firmware on there is not the same as the 7.0 firmware loaded in my phatbox. When I attempted to use a new DMS created with that version of the firmware, the Phatbox just hung with a rapid flashing green light. I tried corrupting ramdisk.sig, etc and was unable to get it working again until I used my original DMS unit. I spent many hours trying to get other drives to work, even copied the firmware directly from the original 20GB hdd to the new 40GB, but no dice.

I'm pretty sure that I can get this working again if the VW native firmware was available on PMM, but it isnt. Only Audi is available. Is the Audi firmware identical to the VW firmware? I'm planning on updating the original DMS hdd with the new 7.02 firmware, then I plan to update the box, then load the same firmware onto a new drive and try it again, all using PMM. The problem is that the VW native firmware isnt there...

Where is the VW native firmware? Will the Audi native work in my Jetta with a double din monsoon/

Thanks

Ben

Offline maketoast

  • Newbie
  • Posts: 4
Re: Hacked phatbox suddenly not reading other drives
« Reply #1 on: April 09, 2014, 04:29:14 pm »
So just for curiousity's sake, I tried a manual firmware update to 7.02 on the original DMS cartridge from http://dailyphat.com/firmware/

the files all seemed to unzip successfully, but PMM still reports the DMS as running firmware 7.0...
I then wiped the DMS, deleted all files in both partitions and attempted it again, now PMM says it isnt initialized. I dont have the VW native option, so I loaded the audi-native firmware. Can anyone fix the problem with the Volkswagen-Native firmware being absent from the firmware list? It looks as if it pulls straight from the dailyphat website, so I dont know what the problem is.

Thanks,
Ben
« Last Edit: April 09, 2014, 04:37:41 pm by maketoast »

Offline maketoast

  • Newbie
  • Posts: 4
Re: Hacked phatbox suddenly not reading other drives
« Reply #2 on: April 09, 2014, 07:09:22 pm »
On the dailyphat website, the links going to the audi and VW firmware are identical, meaning that you can choose either option and you get the audi firmware (both links point to the same file on the site)

This doesn't quite seem right to me-- unless both firmware options are identical.