Author Topic: Newbie Assistance....PLEASE HELP!!  (Read 1270 times)

0 Members and 1 Guest are viewing this topic.

Offline chouston

  • Newbie
  • Posts: 2
Newbie Assistance....PLEASE HELP!!
« on: May 11, 2016, 09:25:21 pm »
I recently bought an Audi with a Phatbox in it.  There was music on it from the original owner.  Everything was working fine and then I decided to try and load new music.  After loading the music, it was playing fine and then one day it just would not turn on at the head unit.  Now the only thing it does is say "No CD".

My guess is that it has to do with the PHTSYS files.  When I run the 'Repair DMS' on the PhatHack Tools, Repair PHTSYS, it throws up a notice that the partition repair failed. 

Any guidance on what to do is appreciated.  Please put in layman's terms as I am not well versed in coding language but can follow step by step instructions.

Firmware: Audi 7.02 

Any guidance is appreciated!

Offline bolopez

  • Getting the hang of things.
  • **
  • Posts: 64
Re: Newbie Assistance....PLEASE HELP!!
« Reply #1 on: May 16, 2016, 11:37:41 am »
It looks like your DMS is faulty, probably hard disk failure.

If it's been hacked, you can just change the HDD for another and recreate it using PhatHack tools.

I'm not sure but I'm afraid that repairing the disk with these tools only works for hacked PahtBoxes. VortechS?

Only thing I can think now is getting another working DMS and trying to hack the box. That way you can just swap your HDD for another standard one.

Reagrds.


Offline LloydDobler

  • Getting the hang of things.
  • **
  • Posts: 57
Re: Newbie Assistance....PLEASE HELP!!
« Reply #2 on: May 17, 2016, 08:35:35 pm »
Before you dig in, did you try unplugging the main phatbox cable and plugging it back in again?  Both of my phatboxes lose connection to the stereo randomly, and that always fixes it.  It's fairly rare, but one day I'll get in the car and turn the key and it will either change the source category to CD Changer and not play, or there will be no source available at all, and it'll just cycle from CD to Tuner to USB.  Not sure why but I've had this problem since 2004 so I just live with it.  Happens maybe twice a year.

Offline chouston

  • Newbie
  • Posts: 2
Re: Newbie Assistance....PLEASE HELP!!
« Reply #3 on: May 31, 2016, 10:20:30 pm »
Thanks to both of you for your responses.  I am going to try Lloyd's suggestion first and see what happens.  From there, if needed, I will try the other. 

If I have to do the other, can I use any DMS or does it have to be Audi specific?

Again, thanks.

Offline bolopez

  • Getting the hang of things.
  • **
  • Posts: 64
Re: Newbie Assistance....PLEASE HELP!!
« Reply #4 on: June 02, 2016, 02:14:57 pm »
For what I know, DMSs are not car brand specific. From PhatNoise Media Manager you can choose the brand and firmware of the Head Unit when you copy music to it. And from PhatHack you can do the same when creating a new DMS. I'm not sure if a DMS from another car brand would work without modifications on any car, but I'm pretty sure the hardware is the same.

I bought a few months ago a Kenwood KEG with its DMS, and it's working fine in my Volvo Music Jukebox (Volvo's name for PhatBox). But I started from scratch and created a new DMS with PhatHack tools...

Regards.