Author Topic: Problem creating new DMS with 240 GB SSD - Windows exception error  (Read 3388 times)

0 Members and 1 Guest are viewing this topic.

Offline stephengrenfell

  • Newbie
  • Posts: 5
I am trying to create a new DMS using a 240GB mSATA SSD with IDE - mSATA converter.

All runs smoothly until the at the last moment when the progress bar finishes and the message Your New DMS is ready is displayed, then windows shows an exception - Data error (cyclic redundancy check). - see attached text file. Then the PhatHack DMS Tools just hangs...  If I eject the DMS (in Windows), or choose to "quit" after Windows reports the exception error, and then remove the DMS.  When the DMS is put back into the cradle - the DMS isnít recognised by DMS Tools it hangs, and so too Windows says there are two local drives but hangs if I try to access them.

I if take the SSD out of the DMS and connect it to my Mac I can see that the Phatsys and Phatdata are there along with what looks like all the files, but the Phatbox doesn't recognise the DMS.

I've tried several times (each time reformatting the SSD to FAT32 using my Mac before starting again) and always exactly the same result, also running Windows in Safe mode and it's still the same.

I am using Windows 10 (with all updates installed), and running PhatHack DMS Tools (Elevated Rights) as administrator.

If anyones still out there and has any ideas.....
« Last Edit: November 01, 2019, 05:12:37 pm by stephengrenfell »

Offline sticman

  • Newbie
  • Posts: 4
A little bit late, from my experience ditch the windows 10. I have not (along with some others here) had any luck with Windows 10. I use VBox VM's of Windows 7 Home for the DMS tools and XP for the PMM 1.87 I have.,5392.0.html
Also talks about similar issue with Windows 10.