Author Topic: I found my copy of Media Manager 3.92 but.....  (Read 6504 times)

0 Members and 1 Guest are viewing this topic.

Offline todd1010

  • Veteran.
  • ****
  • Posts: 346
  • 2005 Audi S4
I found my copy of Media Manager 3.92 but.....
« on: February 23, 2007, 07:31:31 pm »
Once I installed it I got a message saying:

"Error setting Registry Key. Error code 0. Please call Customer Service."

I clicked on OK and closed that message out but then I got this message:

"Error setting Registry Key, Please call Customer Service. Error 118."

Well since there is no customer service what does this mean and how do I fix it? BTW this in the first install attempt after installing Windows Vista Ultimate.
« Last Edit: February 23, 2007, 07:38:46 pm by todd1010 »
todd1010 AT gmail DOT com

Offline sbingner

  • Administrator
  • Veteran.
  • *****
  • Posts: 1299
Re: I found my copy of Media Manager 3.92 but.....
« Reply #1 on: February 23, 2007, 08:16:31 pm »
Use XP?

Vista = XP + bloat

Offline todd1010

  • Veteran.
  • ****
  • Posts: 346
  • 2005 Audi S4
Re: I found my copy of Media Manager 3.92 but.....
« Reply #2 on: February 24, 2007, 12:23:52 am »
Here's a response I got back from Phatnoise:


Hello Todd,
 
We do not have a release date for official compatibility with Windows Vista at this time. Note that the AT&T Natural Voices Engine is third party software and will not install on Windows Vista at this time. We hope that Microsoft will release a patch that supports better backwards compatibility. Please check back with us in the future for an update.



Best regards,




PhatNoise Customer Support


That's BS because all Phatnoise would need to do is put out a patch or update to make it work with Vista. How come there are other people running Vista with Media Manager?

I got the latest Music Manager to install without any problems but I like the features/look of Media Manager. Why would an older version of Music Manager install fine but not the newest/lastest Media Manager?
todd1010 AT gmail DOT com

Offline Enigmatic

  • Newbie
  • Posts: 2
Re: I found my copy of Media Manager 3.92 but.....
« Reply #3 on: March 02, 2007, 03:20:20 am »
it's a real bug in the AT&T installer. i had the same problem quite a while ago with XP x64 and now with vista. i fixed it by doing this:

run the PMM installer. before you start the installation, but after it extracts the installers (i believe it is to a folder under %TEMP%), copy the AT&T .msi file to a new directory.

download/install a copy of Orca (an MSI editing tool, part of the free-but-huge Vista SDK but you can find a copy of the installer pretty easily).

look through all the launch/install conditions and remove all of the version checks. the installer requires the OS version is *exactly* WinXP x86. after editing it, save the MSI, then run it.

Offline todd1010

  • Veteran.
  • ****
  • Posts: 346
  • 2005 Audi S4
Re: I found my copy of Media Manager 3.92 but.....
« Reply #4 on: March 02, 2007, 06:02:42 am »
it's a real bug in the AT&T installer. i had the same problem quite a while ago with XP x64 and now with vista. i fixed it by doing this:

run the PMM installer. before you start the installation, but after it extracts the installers (i believe it is to a folder under %TEMP%), copy the AT&T .msi file to a new directory.

download/install a copy of Orca (an MSI editing tool, part of the free-but-huge Vista SDK but you can find a copy of the installer pretty easily).

look through all the launch/install conditions and remove all of the version checks. the installer requires the OS version is *exactly* WinXP x86. after editing it, save the MSI, then run it.


WOW, I'll really need to be on my game to get that right. But I'll give it a try and see what I can do. I don't use the built in ATT NV that came with my Phatbox because I bought the ATT 1.4 engine with the 16k voices.
todd1010 AT gmail DOT com

Offline Enigmatic

  • Newbie
  • Posts: 2
Re: I found my copy of Media Manager 3.92 but.....
« Reply #5 on: March 02, 2007, 08:18:18 am »
someone listed the instructions here, similar to what i said but a bit more clear :)

http://www.planetamd64.com/lofiversion/index.php/t13275.html


Offline todd1010

  • Veteran.
  • ****
  • Posts: 346
  • 2005 Audi S4
Re: I found my copy of Media Manager 3.92 but.....
« Reply #6 on: March 02, 2007, 11:35:21 pm »
Do you know if, since I'm using a different ATT NV engine which is 1.4. Can I just delete the files that are in the "temp" folder he mentions?
todd1010 AT gmail DOT com

Offline ericthebikeman

  • Newbie
  • Posts: 4
  • Bork, Bork, Bork
Re: I found my copy of Media Manager 3.92 but.....
« Reply #7 on: July 10, 2007, 01:49:50 am »
I haven't used ATT NV 1.4 but I'd think you'd be interested in whatever temp files the installer sets up. It should be the MSI and some support files, you could go sifting through it to eliminate unneeded files or just delete it after installation. Basically the problem is with the MSI, there are artificial OS restraints in there probably to prevent installation on untested OS's. You run into that with old software on a new OS quite a bit.

http://www.planetamd64.com/index.php?act=Search&CODE=simpleresults&sid=d1a1af271dd2f8584464ea5a314dfa15&

BTW - You can download Orca without downloading the whole SDK. Googling "orca msi zip" turns up quite a few sources from people who extracted it for you. I'd give it a quick scan for funky software first though.

Offline TH51562

  • Newbie
  • Posts: 4
  • PhatHacker
Re: I found my copy of Media Manager 3.92 but.....
« Reply #8 on: July 14, 2007, 05:01:25 pm »
Todd,

Have you ever figured out the solution for the registration error? I have the same issue on my new Vista machine.
I first tried installing from 3.30 version then upgrade to 3.92 then I got the same error as you did.
I also tried to install PMM version 3.92 by itself without the Natural Voice engine but I still got the same issue.
Thanks a lot.
Regards,
Tivi

Here's a response I got back from Phatnoise:


Hello Todd,
 
We do not have a release date for official compatibility with Windows Vista at this time. Note that the AT&T Natural Voices Engine is third party software and will not install on Windows Vista at this time. We hope that Microsoft will release a patch that supports better backwards compatibility. Please check back with us in the future for an update.



Best regards,




PhatNoise Customer Support


That's BS because all Phatnoise would need to do is put out a patch or update to make it work with Vista. How come there are other people running Vista with Media Manager?

I got the latest Music Manager to install without any problems but I like the features/look of Media Manager. Why would an older version of Music Manager install fine but not the newest/lastest Media Manager?


Offline TH51562

  • Newbie
  • Posts: 4
  • PhatHacker
Re: I found my copy of Media Manager 3.92 but.....
« Reply #9 on: August 16, 2007, 03:57:00 am »
I figured out the solution for this issue. You need to run the installer as well as the installed PMM application as Administrator.

I still have issues activating PMM though but at least this issue is OK.

Once I installed it I got a message saying:

"Error setting Registry Key. Error code 0. Please call Customer Service."

I clicked on OK and closed that message out but then I got this message:

"Error setting Registry Key, Please call Customer Service. Error 118."

Well since there is no customer service what does this mean and how do I fix it? BTW this in the first install attempt after installing Windows Vista Ultimate.